Saturday, May 14, 2016

Creating SSIS packages for 2016, 2014 or 2012

Do you know that you can create SSIS packages now targeting the version to be run? Yes, it is possible with SQL Server Data Tools that has been release for SQL Server 2016. This works with Visual Studio 2015 and you can download the latest SQL Server Data Tools from here.

You can set the target version via Project Properties.

Once selected, you will be able to design your package suitable for the selected version.

No comments: